Laptop no longer boots

By silo
Jul 7, 2007
Topic Status:
Not open for further replies.
  1. Ok I have an Averatec laptop model 4200 series, it had Windows XP Home Edition installed.

    The laptop worked fine when my mom used it and when I got it I started noticing that every once in a while there would be a lockup and I couldn't do anything on screen. Sometimes it would stay like this, sometimes it would be a program, and sometimes it would go to a blue screen saying there was a memory problem, I don't remember the exact error but it would say "Beginning dump of physical memory." Well, all I ever had to do was reboot and I'd be fine. Earlier this morning it wasn't closed all the way so I just pushed it closed like I always did, programs running and everything. I never had any problem closing it that way but when I went to open it it gave me a bunch of errors saying it couldn't save to a certain directory. Like, I tryed to open IE and an error said "Windows couldn't save temporary internet files to C:windows, please choose another directory" or something like that.

    I figured it was a simple mishap with the computer so I powered it off and powered it back on without saving any important information on my computer. Now, when I power it on, this is the error I get:

    Intel UNDI, PXE-2.0 (build 082)
    Copyright (C) 1997-2000 Intel Corporation

    For Realtek RTL8139(X)/8130/810X PCI Fast Ethernet Controller v2.13 (020326)
    PXE-E61: Media test failure, check cable
    PXE-M0F: Exiting PXE ROM.

    Reboot and select proper boot device or insert boot media in selected boot device and press a key.

    I have tried to fix it by formatting and re-installing XP but it would not allow me to format, it would say "Format not complete... The disk may be damaged" so I'm assuming there's something wrong with my HDD. I don't have a repair CD and this laptop isn't mine just yet.


    Please help!
  2. CCT

    CCT Newcomer, in training Posts: 3,556

    Sounds like it is trying to boot from the Modem - go into bios and set boot order to the cd, then hard drive.
  3. silo

    silo Newcomer, in training Topic Starter

    For some reason my computer doesn't allow me to access my bios.

    Update, there's something new: I plugged my ethernet cord in and booted up, it did something with my mac address and what not then said "No boot filename received." this is the exact thing that showed up:

    CLIENT MAC ADDR: ** ** ** ** ** ** GUID: 00020003-0004-0005-0006-000700080009
    PXE-E53: No boot filename received

    PXE-M0F: Exiting PXE ROM.

    Reboot and select proper boot device or insert boot media in selected boot device and press a key.
  4. almcneil

    almcneil TechSpot Guru Posts: 1,554

    Run a chkdsk to check/repair the file system. Go into Windows Explorer, right-click on the hard drive (C:), select Properties -> Tools -> Error Checking, select both options and restart. The comp will automatically run the chkdsk utility.
  5. CCT

    CCT Newcomer, in training Posts: 3,556

    silo: you are at that point where, if your 'mom' has anything on that comp she really values, she will kick your **** for losing it.

    Take it to her, apologize, and pay the price.

    Better to lay out $100 than get grief majeur!

    :)
  6. almcneil

    almcneil TechSpot Guru Posts: 1,554

    Sorry, you can also run chkdsk from Recovery Console. I missed that part that you can't boot to Windows. Use the installation CD, select Recovery Console and use the chdsk command.
  7. silo

    silo Newcomer, in training Topic Starter

    I tried running chkdsk from the recovery menu but no commands do anything, it always says the directory specified does not exist or something.

    I suppose I'll just buy a new damn hard drive, does anyone have an idea of where to find one at a good price that would match the computer I have?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.