Laptop wont accept new ram sticks.

By JieriCian
Nov 26, 2007
  1. I have a alienware Aurora M9700, capable of having 2GB of ram but when I put in 2x1GB ram sticks it wont boot up, is this a bio problem? Cause I tried 2 different brand of 1GB ram sticks and it wont work, I know the specs are correct cause they use PC3200 DDR 400 SODIMM Non-ECC 200 pin ram. I tried using 1 old ram stick and 1 new one, but the bio still shows the old ram memory of 1GB and BSoD me when I get to windows screen. Please help.
  2. Rik

    Rik Banned Posts: 3,814

    With your old ram in, google and get everest and use that to check exaclty what your current ram is.
  3. JieriCian

    JieriCian TS Rookie Topic Starter

    Field Value
    Memory Module Properties
    Module Name Patriot Memory
    Serial Number None
    Module Size 512 MB (1 rank, 4 banks)
    Module Type Unbuffered
    Memory Type DDR SDRAM
    Memory Speed PC3200 (200 MHz)
    Module Width 64 bit
    Module Voltage SSTL 2.5
    Error Detection Method None
    Refresh Rate Reduced (7.8 us), Self-Refresh

    Memory Timings
    @ 200 MHz 3.0-4-4-8 (CL-RCD-RP-RAS) / 12-14-2 (RC-RFC-RRD)
    @ 166 MHz 2.5-3-3-7 (CL-RCD-RP-RAS) / 10-12-2 (RC-RFC-RRD)
  4. Rik

    Rik Banned Posts: 3,814

    Well that says its 200mhz not 400mhz!?!
  5. JieriCian

    JieriCian TS Rookie Topic Starter

    Yep that does, copy directed from Everest, though I'm positive that PC3200 are 400MHz and I checked with AW techs and they said it's 400MHz too, and it's not even SDRAM, it's SODIMM.
    PCMark also shows it runs on a 400MHz freq.

    I think its a problem with the BIOS, I think Alienware locked it to only accept their ram sticks.
  6. xXxZxXx

    xXxZxXx TS Rookie Posts: 77

    Tech's for most computer companies don't really know anything about the computer. They look it up on their site and see what they can find. Try a 200 MHz one and see what happens.
  7. JieriCian

    JieriCian TS Rookie Topic Starter

    Well, the old ones are 400MHz so I dont see if that should be the the problem. I think it might be that Alienware locked their BIOS to accept only certain rams from certain companies.
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...