TechSpot

library files damaged?

By jazz108
Mar 16, 2005
Topic Status:
Not open for further replies.
  1. Hello, I've been trying to install a program called Band-in-a-box, and havent been having much luck. I get through the install process fine, but when i try to run it, at first i had a message come up saying SHELL.DLL was missing. I referred to another thread which addressed that problem and fixed it. Now i get "One of the library files needed to run C:\BB\bbw.exe is damaged. Please reinstall this application." Im not sure how to fix this, so i greatly appreciate any help. Just in case i've included my hjt log. Thank you.
  2. tbrunt3

    tbrunt3 TS Rookie Posts: 495

  3. jazz108

    jazz108 TS Rookie Topic Starter

    hmmm

    Now this is just plain dosconcerting. The shell trick worked this time around. I launched the program in safe mode, and it actually worked, and i thank you very much. However, now when im in normal mode, when the program launches, nothing happens. I can see the process in the task manager, but everything next to it is blank and obviously the window doesnt come up. any suggestions?
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    Clean up your PC before you continue experimenting!

    Boot in Safe Mode.
    Switch System restore OFF.
    Press Ctrl/Alt/Del simultaneously, select Taskmanager/Processes, select the process (if there), click "End Process" for:

    ieck32.exe
    atlcm32.exe
    atlwx.exe
    basesrv.exe
    msas32.exe

    Next, run Hijackthis on its own and let it 'fix':
    R3 - Default URLSearchHook is missing
    O2 - BHO: (no name) - {010E282E-3E5C-A926-6BE5-81BB33B821D0} - C:\WINDOWS\ieob32.dll
    O4 - HKLM\..\Run: [ieck32.exe] C:\WINDOWS\system32\ieck32.exe
    O4 - HKLM\..\Run: [atlcm32.exe] C:\WINDOWS\system32\atlcm32.exe
    O4 - HKLM\..\Run: [atlwx.exe] C:\WINDOWS\system32\atlwx.exe
    O4 - HKCU\..\Run: [basesrv] C:\WINDOWS\System32\basesrv.exe
    O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm
    O18 - Protocol: icoo - {4A8DADD4-5A25-4D41-8599-CB7458766220} - C:\WINDOWS\msopt.dll (file missing)
    O23 - Service: Network Security Service (NSS) (%AF夶À¨) - Unknown owner - C:\WINDOWS\msas32.exe

    When done, delete the highlighted bold files.
    Boot normal. When all OK, switch System Restore back on.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.