TechSpot

Limewire won't allow me to connect

By tarheell2023
Dec 8, 2007
Topic Status:
Not open for further replies.
  1. I've been using limewire for the past two years now and haven't had any problems with it. Just a couple of weeks ago, the program has been giving me a message saying that it is currently tring to connect to the network and until it does so my search results wiil not be returned, which they haven't. I tried everything I know how to do to try and get the network working again with no luck. Can somebody please help me?
     
  2. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, tarheell2023, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, it sounds as though you've been hit by a virus that you no doubt got from Limewire.

    Please read this thread If your system is infected, read this before deciding whether to Clean or Format.

    If you decide to clean your system, follow these instructions Virus/Spyware/Malware, preliminary removal instructions and post fresh HJT, Combofix, and AVG Antispyware logs as attachments to this thread as well as the result of the Panda Antirootkit scan.


    This thread is for the use of tarheell2023 only. Please don't post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. judicious

    judicious TS Rookie Posts: 86

    have you tried reinstalling? check anti-virus programs or firewall...system restore? new limewire update out?
     
  4. bollaert

    bollaert TS Rookie

    Try a different program.
     
  5. Daveskater

    Daveskater Banned Posts: 2,031

    Hello, bollaert, and welcome to Techspot :wave:

    Please see the links I gave to tarheell2023, above, apart from the "clean your PC" ones ;)

    tarheell2023, have you tried what i suggested? If we don't get a reply from you in this thread or a new thread started by you in the Security and the Web forum then we can't help you, and i suggest anybody else refrain from adding new replies to this thread.
     
  6. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    many broadband carriers are now forbidding P2P software usage on their systems as it hogs bandwidth. In addition, some are using software to disable consumers from using such programs.
     
  7. matav

    matav TS Enthusiast Posts: 174

    do you use a proxy?
    is limewire blocked by your firewall?
    is uPnP unchecked in Limewire? or also disabled on your system?
    does your router support port forwarding?
    [if you share files, wait till all your shared files have been scanned before you click search]
    .
    did you install another P2P software recently or maybe BitTorrent? [cauz bittorrent used to give me problems with limewire]
    .
    try Ares it is good too.
     
  8. arbpotatoes

    arbpotatoes TS Rookie

    Happened to me, I just reinstalled and ta-da, connected immediately!
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.