Link problem in subscribed threads?

By Vigilante
May 25, 2005
Post New Reply
  1. Hey fellas, check this out:

    When I'm logged in and I go to "Quick Links" and "Subscribed Threads" it gives me a list of threads. Well that's fine. But if any of the threads have multiple pages it will put those as links in the title, such as this one I have:

    "Windows XP installation stability problems with SATA RAID H.D. ( 1 2 3 ) "

    Each of the numbers "1", "2", "3", is a link to that page of the thread. However, each of them will just go to page 1 anyway. I've tested this on a few of them, they all just go right to page 1.
    If you click on, say, the 3, the link looks like this:

    When this page opens, the link in the address bar stays exactly that. But if you click the real page 3 link within the thread, the link looks like this:

    So do with it as you will.

  2. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,028   +612

    Thanks for the feedback. I should be able to fix that shortly. As I mentioned before those are the result of some custom hacks I've have applied to the forum software, hopefully it will be limited to that and perhaps some other small problem that can be fixed easily.
  3. Julio Franco

    Julio Franco TechSpot Editor Posts: 7,028   +612

    Ok, seems to be fixed now. Please do let me know of any other bugs you find.
    Thanks for the feedback!

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...