Links won't open in Outlook Express

By missiejane
Mar 3, 2005
Topic Status:
Not open for further replies.
  1. When I receive an email and it has a link in it to click on...it will not open up anymore. I have never had a problem with this before. It just started a couple days ago. I have not changed or added anything to my computer. I am completely stumped as to how to fix it. I have looked all through Outlook Express help and can not find anything to help me. Right now I have been forwarding message to another email addy and going there to open up the link...but sure would like to be able to open it up in Express again.

    Thank you for reading this...and for any info you may be able to give me.

    missiejane
  2. missiejane

    missiejane Newcomer, in training Topic Starter

    Fixed problem in Outlook Express

    Thanks to those who read my first post. Well, I finally figured out why my links were not opening in outlook express. All I needed to do is make IE my default browser. Since IE has always been my default browser...I didn't even consider that as being a problem, so I did not check it at first...but since I had tried everything else, and everyone I talked to could not seem to pin point it...I started going over everything again. This time when I ran across the box that asked if I wanted to check and see if IE was my default browser...I checked yes...and sure enough when I rebooted...it told me it was not and wanted to know if I wanted it to be...clicked yes...and now I am a happy camper because I can open links in outlook express again. I have a computer that is strictly for my grandkids when they are here, and I have a feeling when I went to town the other day, they were messing with mine :rolleyes: ...but all is well now, so I just wanted to post how I fixed it, just in case someone else might need help on this some time.

    Thanks to all and have a great day! :grinthumb
  3. steve_sarge

    steve_sarge Newcomer, in training

    Well I have now learned the importance of not overlooking the smaller things. I use several different Internet Browsers and didn't stop to look at this as being the problem. Thankyou very much missiejane for shedding the light on this issue for me and hopefully some others.
  4. jobeard

    jobeard TS Ambassador Posts: 13,041   +224

    hum; sorry mate, my default browser is Firefox and links in OE work just great -- NTF.
    Glad to see you have what you want, but it is not the general solution.
  5. Peddant

    Peddant Newcomer, in training Posts: 1,644

    I agree with Jobeard.The real solution might be more complex.
    Like this,for instance -

    1.Close Internet Explorer and Outlook Express if either are open.
    Start/run/ "regsvr32 urlmon.dll" (without the quotes) /OK
    OR
    2.Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.
    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.) DDE should be checked.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.