TechSpot

Linksys Router Problems

By tls1133
Dec 13, 2007
Topic Status:
Not open for further replies.
  1. I have a linksys WRT150N wireless router and Im trying to connect with a wireless-G usb adaptor. everythings fine on the host computer as far as cables and connection but on my own computer there is no connectivity. it says "Local access only" I was wondering what i could do to sustain a connection. any advice?
  2. tipstir

    tipstir TS Ambassador Posts: 4,655   +82

    0. are you using xp or vista?
    1. drivers are updated usb adapter?
    2. did you encryption in your wireless router?
    3. does the router see the wireless G usb?
    4. is that a linksys usb adapter?
    5. make sure you use xp wireless services instead of third party?
  3. tls1133

    tls1133 TS Rookie Topic Starter

    host computer is XP mine is Vista
    Im pretty sure they are
    No encryption
    The router sees the network usb but doesnt have a "internet connection" and it is a linksys adaptor
    not so sure what you mean on the xp third party thing
  4. tipstir

    tipstir TS Ambassador Posts: 4,655   +82

    there are some know issues with xp and vista on the same network.
    So the vista PC can't get on the internet?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.