TechSpot

Linksys Wireless "Signal Loss"

By RickM
Apr 20, 2005
Topic Status:
Not open for further replies.
  1. Hello,
    Thank you for taking the time to read this message..

    I have a Linksys wireless router that is driving me out of my mind.
    Computer #1 is hard wired from the router. Computer #2 "Used" to be a pretty good distance from the wireless router. (i.e. around a corner, down stairs, around two more corners etc.) after all this traveling of the signal I would receive a poor signal and would get disconnected often.
    Finally I had enough and moved the computer to a room next to the wireless about 12 feet away.
    I do not loose the signal as often as but I can not believe I loose the signal and get disconnected at all. I can not figure it out. I went out and bought an antenna stand and placed the antenna on the floor even closer to the area where the wireless router is. I still get disconnected from the signal from time to time.
    Could one of you "Pro's" give me some advice or let me know what the heck is going on ?
    Any information will be appreciated.
    Thank You,
    Rick.......
     
  2. nein

    nein Banned Posts: 226

    It is actually multiple problems, not just a single one.

    To start with, Linksys was a networking hardware provider company. They didn't know anything about wireless data communication links. Their wireless hardware needed more time to mature than other hardware companies whom already had been doing wireless data communication links for years and years.

    Microsoft didn't know anything about wireless data communication links. Microsoft set the standard for wireless networking in windows including fundamental lower hardware layers which should have been left to wireless networking hardware providers.

    Cisco bought out Linksys wireless before they were about to go out of business. Due to their huge size and presence in networking, Cisco was propagating wireless hardware craps to ignorant, dumb, IT tree-stump experts, and through them increasing the popularity of wireless craps to Joe Users.

    Though Linksys wireless hardware are no longer quite as bad as they used to be.

    Edited by Poertner_1274: Please watch your language when posting.
     
  3. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Thank you nein for your most helpful post..
    Maybe you will provide some links and documents about the advent of WiFi and the internals of Windows wireless network support? I'm sure they will be an interesting read.

    RickM: your question has been asked (several times) before:
    http://www.techspot.com/vb/topic22342.html

    In addition, I have noticed that my wireless connection seems to become very dodgy when I turn on my software firewall (F-Secure). I am going to reformat anyway so we'll see if it is F-Secure to blame or is it the effect of Windows naturally rotting away.
     
  4. nein

    nein Banned Posts: 226

    Are you using Linksys wireless in 802.11b mode or older 802.11a RickM?
     
  5. nein

    nein Banned Posts: 226

    It did cover "or let me know what the heck is going on ?" pretty good.

    Nah... The last time I gave a wanna be PhD's single paragraph summarization of HyperThreading and not one single other person had a use for it, nor indicated their comprehension of it.
     
  6. RickM

    RickM TS Rookie Topic Starter Posts: 85

    Hi Nein,
    I am using the 802.11G wireless.
    The router is fairly new, my second one... the first one bombed out on me after several years.
    Throughout use I get a message at the Wireless Icon which tells me "Wireless Connection now connected" It seems the signal cuts in and out.
    Thank you .
    Rick M.
     
  7. nein

    nein Banned Posts: 226

    First thing first, always use Linksys's specific connection wizard rather than MS, MS version is generic for everyone and won't be as good as Linksys's specific for their own hardware. And make sure to use the latest version as the older Linksys versions sucked-***.

    The case of Dual-antennas wireless devices - make sure the antennas are orthogonal (rabit ears - 90 degree positions) to each other, this will maximize the transmit and recieve channel isolation which improved the signal to noise ratio stability to best possible for recieving without saturation from transmit antenna coupling. The antennas are usually more than one length apart hence any greater than ~15 degree tilts away from each other would often be more than sufficient for de-coupling isolation.

    Enabling long pre-amble time in all wireless devices, this introduced different signal to noise stabilization quality which some aren't directly visible.

    For transmiting side as all older devices are half-duplex, the longer pre-amble time allowed for full recieve path shut-off (+15 dBm into 50 ohm = ~1V signal range), preventing reciever input saturation and even longer time for recovery from saturation (recieve signals are normally in microvolts range).

    For recieving side , the longer pre-amble time allowed for a better lock-on to the transmiting carrier frequency, preventing lost of carrier at the trailing end of the data burst due to frequency drifts which is inherently common in multi-carrier designs. Very similar to the progressive lost of audio synchronization in a captured movie.

    Make sure your router's upnp function is enabled properly, MS had used it as a periodic timed hack for maintaining and refreshing the link connection. If I still remember correctly it's port 2576 but I could be wrong as I don't memorize these kind of things.

    There are other things such as avoiding mixed mode environment for better stabililty, for example - forcing 802.11G or 802.11b only, fixed single data rate usage within the same mode, disable all power save modes, infra-structure only, etc...

    The above do not apply directly to DLink newest hardware, MIMO used multi-channel active shaping techniques for recieve and transmit.
     
  8. imsorussian

    imsorussian TS Rookie

    Stop loosing signal from wireless router

    Hi Rick, I had the same problem with loosing connection. you have to go to router setting, if you not familuar with linksys router, you can emailme back and i will send you. under the "tab"wireless" find the strint that sais Chnannels, and change to another one (anyone) and then give it a day to see if you lossing connection, if you do, go back and change it again. eventually you'll find 1, me personaly I selected the ;ast one in the list and it did it for me. Good luck, and if still having prob, contact "live help" at linksystem website
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.