TechSpot

Liteon DH-16A3L lightscribe DVD writer FW8H1B

By longlife
Feb 20, 2008
  1. I have one sata Liteon DH-16A3L lightscribe DVD writer with Firmware 8H1B just purchased. While writing in Nero 7.0/8.1 and other Cd-writing SW, even at 4x, the CD/DVD disks are not finalised and the disks are turned into costers. I have tried various brands of CD/DVD even the costlier one but nothing has succedded. Contcated the vendor, but he can't help nor will change the DVD writer brand.

    I have been told that if bios is upgraded then only the disk will be finalised. I tried the newer DH-16A3L Fw 8P54 but it is not working, Friends.... PLEASE HELP ME OUT............
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You are going to think this is strange, but try CCleaner -->HERE<-- and then burn (and close) again.

    Basically the issue is, that your computer's temp folder is full and Nero runs out of room (even though there's ample no doubt)

    I have successfully done this before, with the same error.

    Please try, and then write a DVD and then post a comment back.
     
  3. longlife

    longlife TS Rookie Topic Starter

    Problem not solved

    CCCleaner could not solve the problem
     
  4. Matthew

    Matthew TechSpot Staff Posts: 5,268   +92

    Have you tried burning disks with different software?
     
  5. longlife

    longlife TS Rookie Topic Starter

    lite-0n

    i have tried with different SWs. lile nero /ashampoo and others.
     
  6. szortyka

    szortyka TS Rookie

    I´m having the same problem (with the same DVDROM model) and I just don´t know what to do. Tried burning with different software (Windows burning tool included), but nothing works. My DVDROM was working fine until I changed my OS from Vista Home Premium to Vista Ultimate 64.
     
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    When you say that you changed your OS. Did you completely remove the old Partition and then install Vista Ultimate 64 ?

    If not, it may be best to do this, to confirm that your system is clean
    You can use the Vista CD to remove the Partition or use the free Gparted bootCD (ironically this needs to be burnt to CD, so you may need another computer to create the CD

    So backup first
    Remoe the Partition
    Install Vista64
     
  8. szortyka

    szortyka TS Rookie

    First of all, thanks for the quick reply.
    Yes, the installation was made in a completely empty and formatted partition. Just can´t figure out what´s happening. I´ve looked for an older firmware to use, but didn´t find anything on the web for the 8Hxx.
     
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    You may need to replace the DVD Drive
    It is possible for an unknown hardware conflict
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...