TechSpot

Local area connection error message...a cable is unplugged

By dfc2211
Jun 29, 2007
  1. I have a Netgear wgr614 router that is acting strangely. The error message I receive in the sys tray what is in the title of the thread. When the message appears, all 4 port lights are lit up on the router and access to the internet is interupted for a few seconds. This was happening more and more. I have checked the cables etc.
    I followed Microsoft's tech article (see below and changed the speed/duplex properties to Force 10 Half Duplex. The problem is starting to come back but not as fast...maybe a half dozen times in an hour as opposed to constantly. Any suggestions?

    Thanks, Dan


    )http://support.microsoft.com/kb/910389
     
  2. almcneil

    almcneil TS Guru Posts: 1,277

    You have that lovely error message (NOT!) Yeah, it's a tough one to diagnose.

    Did you make sure that your Windows Firewall is disabled? Are you using Norton or any other Internet security package that might contain a firewall that could be on by default?

    BTW, did you just setup the router or did this happen out of the blue?
     
  3. dfc2211

    dfc2211 TS Rookie Topic Starter

    This started out of the blue after being set up for 6-7 months. I have McAfee products that come gratis with a subscription to Comcast broadband.
     
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Pull the power to the router for at least 20 seconds and reconnect.

    Dust out (vaccuum or blow) the vents.
     
  5. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

  6. dfc2211

    dfc2211 TS Rookie Topic Starter

    Thanks for the suggestions.....I'll give them a try. Do you think the ethernet card could be bad??
     
  7. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    Could be, make sure you have the latest and correct drivers for it. If you could hunt down a spare from someone to try that would probably be worthwhile.
     
  8. nickc

    nickc TechSpot Paladin Posts: 923   +11


    do u not notice that no one else posted u're first noticed post observation that might be because u look for problems thare not problems were there.
     
  9. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    I'm confused
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...