Local D missing all files and folder

By vlad98
May 25, 2011
  1. all my files in local D suddenly are missing, but the properties state that free space is 17.8 GB and Total size is 38.2GB. I can open files in local D a week ago, might be a virus or something, already tired different antiviruses still wont seem to fix my problem
  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Welcome to TechSpot!

    If you would like us to check the system for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    NOTE: If you already have any of the scanning programs on the computer, please remove them and download the versions in these links.

    When you have finished, leave the logs for review in your next reply .
    NOTE: Logs must be pasted in the replies. Attached logs will not be reviewed.

    Please do not use any other cleaning programs or scans while I'm helping you, unless I direct you to. Do not use a Registry cleaner or make any changes in the Registry.

    You should also let us know whar the D Drive is.
  3. vlad98

    vlad98 TS Rookie Topic Starter

    problem with step 4(DDS)

    no tools were launched but just a note pad with just symbols,
    is the dds file an autocad script? mine is one
    This what it looks like in the note pad
    This program cannot be run in DOS mode.

    Corrupt text deleted by Bobbye
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Disable the scriptrng tool. Uninstall the DDS and logs you have now. Download and run scan again with the scripting disabled.
  5. vlad98

    vlad98 TS Rookie Topic Starter

    where kan i find uninstall dds?

    help with deleting because i dont have any idea where to start looking
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You told me you were using AutoCad. You can try to disable that and/or do the following:

    Disabling Script
    • Open Internet Options- either through Tools in IE or through the Control Panel..
    • Click the Security tab> within the Internet zone, click Custom Level.
    • Change the following settings:
      [o]"Active Scripting" to Disable,
      [o]"Allow paste operations via script" to Prompt
      [o]"Scripting of Java applets" to Prompt> then click OK.
    • Click on Yes when prompted to make these security setting changes.
    Images courtesy CNet
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...