Log file (problems: slowed down surfing)

By Pr0xiMUS
Dec 15, 2006
  1. I have several problems. First is that i can't get rid of iexplore.exe process in Task Manager, and there are two processes always running. After stopping them they come back next second.
    In the log file there are 3 running, I opened Internet Explorer and Firefox because surfing was slowed down. I takes 10 seconds or more for website to respond, an after respond it loads very fast - I would say normally.

    Sometimes I have got ad pop ups in Internet Explorer. I would like to notice that I don't use Internet Explorer at all. I even tried to uninstall it, but it came back...

    I have tried Ad-aware, Spybot S'n'D, Spaware Doctor, Spy Sweeper, CWShredder, Symantec Antivirus, Kaspersky Antivirus... Even Windows Defender. But no success.

    The problems started after installation of NetPumper, but I've uninstalled him promptly... But maybe I've got some other adware too.

    Hope you guys can give me some advice... I don't want to reinstall windows...
  2. Rik

    Rik Banned Posts: 3,814

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as ATTACHMENTS into this thread, only after doing the above.

    This thread is for the use of Pr0xiMUS only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...