TechSpot

Log in screen

By nickc
Feb 20, 2007
  1. I reinstalled Windows XP sp2 last week, and now when I start the computer, at the point windows plays the music I have to click my name to login to windows. I have never had to do this and am wondering what has changed and if there is away to take this off? I am the only one that uses my computer and see no reason to have this.

    help please
     
  2. TangoTrolly

    TangoTrolly TS Rookie Posts: 59

    nickc
    I assume it does not ask you for a password. Just shows an icon with your name.

    To get rid of it, click on; start, then Control Panel. In the Control Panel window click on User Accounts. In the User accounts window click on "Change the way users log on and off." At the next window, uncheck "Use the Welcome screen." Click Apply Options button and close the User accounts and Control Panel windows. Next time you reboot, your welcome screen with the icons will be gone.
    Good luck, Tony
     
  3. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    That'll do it ... so will pressing CTRL+ALT+DEL twice at the welcome screen.
     
  4. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    well when I posted this I thought I got lost and now that had to be the deal...

    thanks
     
  5. Rick

    Rick TechSpot Staff Posts: 4,573   +65

    The way I usually do it is Start > Run and type control userpasswords2. Uncheck "Users must enter a password... ", OK and type in the default user name or password. This will automatically log you in whether you are using the welcome screen or login box.
     
  6. mikescorpio81

    mikescorpio81 TS Rookie Posts: 293

    Extremely unsecure ... but for home users I like it! :grinthumb
     
  7. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    thanks gentlemen
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...