TechSpot

Logs attached, computer sounds like its scanning, taskmngr running many times

By kemp_Drumsalot
Nov 16, 2007
  1. Hey there guys, today when I got home, my computer sounded like it was scanning and did this for about 30 mins, nothing was scanning, so i went to taskmanager and about 50 poped up, so i restarted computer and it was fine. I wanted you to check logs just in case.

    **Update**

    Also, Zonealarm is blocking something like Netbios from connecting to the internet. Even when I am not doing it. Just another heads up.
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Zonealarm is blocking Netzero. Which you have installed on your system.

    If you don`t use Netzero, then uninstall it.

    I also suggest you uninstall the Antikeylogger software.

    Your log files are clean.

    Regards Howard :)
     
  3. kemp_Drumsalot

    kemp_Drumsalot TS Rookie Topic Starter Posts: 66

    By NetZero do you mean Netscape 7.0?
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    No, I mean Netzero the free ISP.

    C:\Program Files\NetZero

    Regards Howard :)
     
  5. kemp_Drumsalot

    kemp_Drumsalot TS Rookie Topic Starter Posts: 66

    I can't seem to find it.
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Well, it`s definitely showing up in your Combofix log.

    Since you obviously don`t use it, let`s get rid of it.

    Open notepad and copy/paste the text in the code box below into it:
    NOTE* make sure to only highlight and copy what is inside the quote box nothing out side of it.
    Also ..

    Pay particular attention to this :-

    Make sure the word Folder:: is on the first line of the text file you save (no blank line above it, & no space in front of it)
    Code:


    Save this as CFScript.txt

    Then drag the CFScript.txt into ComboFix.exe as you see in the screenshot below.

    [​IMG]

    This will start ComboFix again. After reboot, (in case it asks to reboot), post the contents of Combofix.txt in your next reply together with a fresh HJT log.

    Regards Howard :)

    This thread is for the use of kemp_Drumsalot only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. kemp_Drumsalot

    kemp_Drumsalot TS Rookie Topic Starter Posts: 66

    OK, done with logs attached.
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    All clean.

    Delete the following folder.

    C:\qoobox

    Turn off system restore.(XP/ME only) See how HERE.

    Now, turn system restore back on. This will have deleted all your old restore points and any nasties that are in them. It will also have created a new, clean restore point.


    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of kemp_Drumsalot only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. kemp_Drumsalot

    kemp_Drumsalot TS Rookie Topic Starter Posts: 66

    ZoneAlarm prevented your computer from connecting to port 139 on another computer

    *Update*
    Checked my IP, it was the same one my ZA was blocking, so i added it to trusted.
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s great news and thanks for your feedback.

    Regards Howard :)

    This thread is now closed: If you need this thread unlocking, please pm a moderator with a link to the thread.

    Only the original thread starter can do this. Anyone else, will be ignored.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...