TechSpot

Looking for similar product to AudioHQ

By n1ck
Feb 19, 2003
  1. I have the retail version of the Audigy gamer and the installation didn't come with the audio HQ equaliser etc program, and i'm looking for a free program with similar or better features

    :grinthumb
     
  2. StormBringer

    StormBringer TS Rookie Posts: 2,244

    You should be able to download it from here

    If this isn't your correct region, start here

    You may also find the drivers there to be newer than the ones that came with your hardware.
     
  3. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    Wierd

    I don't get it...I download the 'Updated SB Live driver pack' and the file name is Playcentre3_02_52.exe, and when i try to install it, it says i need the updated version of the SB Live driver pack...
     
  4. StormBringer

    StormBringer TS Rookie Posts: 2,244

    hmm, that filename sould be something like AUDDRVPACK_L11.EXE. That is what it gave me when I chose SB audigy Gamer and WinXP as OS.

    EDIT: I think I see what happened, you chose the SB Live! driver set rather than the ones for the Audigy.
     
  5. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    UM OK
    I have No hardware installed now after i installed the drivers!!! nothing is selectable, and it makes the beeping sound from my CPU
     
  6. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Did you remove the old drivers before installing the new ones?
     
  7. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    Uh oh. No i didn't and so i went to ctrl panel and uninstalled the Sb drivers, and now when I open a mp3 file it says:

    Bad Directsound driver. PLease install proper drivers or select another device in configuratoin. Error Code 88780078

    And when i rebooted before this error, it promted me to install something and insert my installation CD, which i did, and a lil thing came up from the corner saying the hardware might not work properly because of an error during installatoin.
     
  8. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Well, just remove the drivers, then reinstall them from the downloaded file. If it still doesn't work, make a note of exactly what you did and exactly what windows did. This will help us narrow down the problem, but I think Windows may be trying to install the default drivers.
     
  9. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    Theres no hardware, it cannot detect it, how do I remove the drivers then?

    btw I'm an audio newbie and I don't know much about audio drivers/hardware etc.

    ==edit==

    ok ill reinstall audigy alltogethrt
     
  10. Nick

    Nick TS Rookie Posts: 185

    what the heck this guy has the same name as me and the exact same computer specs...
     
  11. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    ^ ??

    Yeah ok wtf are you on?

    Ok neways I just reinstalled audigy all together and it gave me the playcentre and everything but now, there is no sound, I mean, the hardware is working fine and the hardware displays correctly but no sound still, I'll try to reinstall the drivers and see how it goes
     
  12. StormBringer

    StormBringer TS Rookie Posts: 2,244

    You may just need to select the device or you may need to enable it in Device Manager.
     
  13. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    wierd, the sound works right for the opening windows XP entering music, and for the shut down music, but it doesnt work for MP3s so i will try to roll back driver feature in the device manager. btw it is selected.

    ===roll back unsucessfiul: there was no saved driver before===

    do u think i should do a system restore to earlier today? luckily i iunstalled windows media player 9 and it made a restore point this morning, will it solve me audio dilemma?
     
  14. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    Sy

    System restore didn't undo the audio changes! Noooo.
     
  15. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    Ok before it said it was using

    'SB Audio [D0000]' or something similar.

    before system restore it said

    'Audio [D00000]'

    and after system restore it says

    Emu 10Kx Audio [D0000]

    ? is this the problem and how should I fix it?
     
  16. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    OK now I tried the troubleshoot and got the driver from the disk, and updated and rebooted and now it has this error again:

    Bad Directsound driver. PLease install proper drivers or select another device in configuratoin. Error Code 88780078

    :dead:
     
  17. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    ====FIXED=====

    Ok what i did was i reinstalled the audigy and this time i selected 'no' for digital output, i think, and this time i installed the Goldmine test demo and now it works


    thx 4 the help :eek:
     
  18. StormBringer

    StormBringer TS Rookie Posts: 2,244

    Does your motherboard have onboard sound? If so the system might be trying to use it if it is enabled. If you have onboard sound, you can try disabling it in the BIOS if it is not already disabled.

    -----------------------------------------------
    BTW, Nick, I don't know what your problem with n1ck is, but his specs aren't exactly like yours:

    Athlon XP: 1700+
    Motherboard: AOpen AK77 Pro
    Memory: PC2100 Generic 256MB DDR
    Videocard :GF3 Ti200 @ 200/444
    Soundcard/Speakers: Audigy Gamer / Altec Lansing AVS 500 4.1
    Hard Disk(s): Generic 7200RPM 40GB
    Other Drives Floppy :p
    Case: AOpen with front USB
     
  19. StormBringer

    StormBringer TS Rookie Posts: 2,244

    glad to hear you got it fixed. Hope you'll stick around.

    BTW, :wave: Welcome To Techspot :wave:
     
  20. Nick

    Nick TS Rookie Posts: 185

    y would u copy my name, if the name "Nick" is registered which u tried to use i bet why would u use "n1ck." And please don't use vulgar language young man.
     
  21. Nick

    Nick TS Rookie Posts: 185

    btw kiddie change your profile and take that line out kthx.
     
  22. Arris

    Arris TS Evangelist Posts: 4,607   +289

    Please try and refrain from making abusive comments towards each other just because you have similar names/nicks ;)
     
  23. n1ck

    n1ck TS Rookie Topic Starter Posts: 16

    lol. :grinthumb

    Your cool now Nick. REAAL cool.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...