Losing avant browser favicons

By gbhall
Jul 20, 2008
  1. I lose the favicons for Avant browser (my greatly-preferred internet browser), and this happens after running either SpywareBlaster or Spybot search and destroy. Of course this is just a trivial annoyance, but I would like to add the location of these favicons to the ignore list for whichever of the above is silently removing them. Can anyone advise please?

    I know the icons are in c:\temp\$.ficn$ with an index in subdirectory index. I'm asking if anyone can advise on how to tune this path out during scanning?
  2. gbhall

    gbhall TechSpot Chancellor Topic Starter Posts: 2,423   +77

    mea culpa

    Consider this request closed ! I am now almost certain I deleted the folder c:\temp\$.ficn$ myself. So it's a case of mea culpa

    Reason is installs/uninstalls often leave all sorts of weird stuff lying around in sub-directories of c:\temp, and I have a bad habit of just deleting them from time to time without even checking what is in the directory. I will set the directory as undeletable if I can.
  3. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    You might want to try to use Revo Uninstaller to ensure that program is completely uninstalled, by deleting the orphaned registries and folders in through search mode.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...