Lost Optical Drives

By musicfret
Jun 22, 2007
  1. Hello Everybody, Sorry I Haven't Wrote In Awhile. I've Come Across A Very Serious Problem That I Need Help With. Briefly, I'm Running An Asus Motherboard, 3.0 Pentium Single Core, 3 Gigs Of Kingston Ram, Audigy 7.1 Sound Card, Ati 850x Video Card, Sony Dvd Burner, Sony Rom, Sony Floppy And Ahp Dvd External Copier Hooked Up By Usb. First Of All I Had Swapped The Video Cards Taking Out An Ati 1650 Pro And Putting In The 850x Card. I Dumped All The Drivers And Software On Both Computers First, Did The Swap And Reinstalled All Software. Both Systems Ran Perfect. Turned Them Off And Went On My Business. About 2 Weeks Later I Fired Up Both Systems And The Other System Now With The Ati 1650 Pro Works Perfectly, This System Now With The Ati 850x Came On And Suddenly Could Not See Any Optical Drives. The Bios Sees Them, But My Computer Doesn't!!!!! I've Updated Drivers, Uninstalled And Reinstalled Drivers, Gone Into Safe Change. The Hp Dvd Writer That Is Hooked Up To The Usb Can't Be Seen Either!!!!??? I Need Help Folks!!!!?????
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Hey Larry,
    did you get this resolved?
  3. musicfret

    musicfret TS Rookie Topic Starter

    Hello Again, Thanks For The Interest. I Haven't Figured It Out!! I'm Starting To Lose My Mind Over This. I'm Sure It Will End Up To Be Something Stupid I'm Sure.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Try resetting the BIOS... Just a thought
  5. iss

    iss TechSpot Chancellor Posts: 1,994

    What kind of Hard drive do you use? IDE or SATA? and when you swapped video cards did you make any changes in the bios?
  6. musicfret

    musicfret TS Rookie Topic Starter

    Hey Everybody, I'm Back With Still The Same Problem. I Already Reset The Bios And Checked All The Settings For The Video Card, No Change!! I'm Going On Vacation For A Week, And Will Clear My Head. I Hope All Of You Give This Problem Some Thought And Let Me Know Next Week. I'm At My Witts End With This And I'm Thinking Of Taking It Apart And Rebuilding It Again. Any And All Input Is Very To You All In A Week!!!!!!
  7. CCT

    CCT TS Evangelist Posts: 2,653   +6

  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Have a great vacation musicfret... I'm leaning toward telling you to swap the motherboard if CCT's links don't help. Of course, I am sure they will. Thanks CCT!
  9. musicfret

    musicfret TS Rookie Topic Starter

    Hey Everybody, Sorry I Haven't Answered Earlier Been Very Busy. I Want To Thank Cct Tons!!! Your Fist Link Worked Perfectly! Great Job And Many Thanks Again. The System Is Up Any Running Like New. I Don't Quite Know What The Problem Was, But It's Resolved!!!!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...