TechSpot

Lost Planet DX9 Error

By Mattjesty
May 19, 2007
  1. Hi, i have recently downloaded Lost Planet DirectX 9 demo via steam. I went to play it and it came up with the unexpected close error. i looked on the tech report and it had this error - 0xc000001d
    Does anyone know how i could get this demo working? I checked on the site and my computer should normally be able to run it..

    If anyone has any ideas please message back :)

    Thanks in advance :cool:
     
  2. mailpup

    mailpup TS Special Forces Posts: 6,916   +345

    If the graphics card being used here is the one in your profile, I don't think the game supports it. I checked the Steam site and the minimum card required is a Geforce 6600 or better. The recommended card is an 8600.
     
  3. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    Sorry that profile was out of date, i've changed it now. My graphics card is now - 512mb Ati 1600X AGP 8X - It has shader model 3 so i dont see why it wouldn't work.
     
  4. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    I've found the problem, it needs an SSE2 cpu which my type of motherboard doesn't have =\ ah well, i'll just have to hope for a patch for a while.
     
  5. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    I don't understand? Your CPU doesn't have SSE2. You motherboard has nothing to do with that.
     
  6. Mattjesty

    Mattjesty TS Rookie Topic Starter Posts: 34

    oops, i ment to say my motherboard doesn't support any higher then the cpu. My bad
     
  7. beef_jerky4104

    beef_jerky4104 Banned Posts: 822

    Oh okay. I was confused. I did fined a typo in my post though...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...