Lsass.exe system error HELP please

By Guigsy1
Jan 9, 2005
Topic Status:
Not open for further replies.
  1. ok, firstly, this just happened to me running windows xp home with sp2 and all of it's updates until this point, (i'm thinking this rules out the sasser worm, cause that should have been patched right?). after coming out of standby mode, the computer froze with the desktop pic and 1 icon visible, i waited about 5 minutes and nothing happened. i manually restarted the computer (unplugged it - i know BAD) and after the windows boot screen "lsass.exe system error - object name not found" came up, hitting ok only makes it restart (to the same screen) i've tried repairing the install and what microsoft recommends, after the repair (and subsequent restart) the same problem occurs, booting in safe mode with command prompt brings the same problem too, so does booting with 'last know good config' - i've been scouring google to find anything but to no avail, could someone please help??? my last chance would have to be recovery console, but i don't know what to do. if it is any relevance my last program installed was core ftp lite.

    thanks for any help,
    jeff
  2. Guigsy1

    Guigsy1 Newcomer, in training Topic Starter Posts: 24

    i'm bumping this thread
  3. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Hello and welcome to Techspot.

    Go Here and follow the instructions.

    If that doesn`t help then maybe you need to do a full format and reinstall from scratch.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.