TechSpot

lsass.exe - System Error

By CCCC
Nov 18, 2005
Topic Status:
Not open for further replies.
  1. Recently I recovered my system from "ntldr is missing" but was unable to access Desktop & My Documents so I used Administrator account in "Safe Mode" to take the ownership of all files and folders but after restart I get the following error message:

    "lsass.exe - System Error

    When trying to update the password, this return status indicates that the
    value provided as the current password is not correct"

    I tried using my XP CD's recovery console but it says "administrator password incorrect" although I never set a password + I've used recovery console half an hour ago to "copy missing ntldr" and it worked fine without password?

    Now, is this some kind of virus/worm or really system error? Is there a way to repair my system without having to lose everything?

    I really need some expert help...

    Thanks.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.