TechSpot

Lynksys cable/dsl router help

By vam
Nov 22, 2004
  1. Hi all,

    Just set up the lynksys/dsl router (WIRED), nected to the router I have an XP machine and a 98se machine. The XP machine works great super fast internet speeds, the 98 machine loads web pages very very slow. Without the router, the 98 machine runs superfast.
    I believe the cause of the latency has something to do with the router, I have all proxy settings off on my 98 machine. Any other ideas as to what the cause of the slow bandwidth may be?

    BTW, I have Cable internet access.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    This is my standard answer to most networking problems, check that your PCs are setup correspondingly. It is generally faster to use fixed IPs rather than DHCP handing them out. That might be the cause of your delay.
    Make sure ICS is not switched on on that W98 PC.

    A few basic setups when networking:

    Router-setup WAN:
    Protocol: Fixed IP
    IP-address, Subnetmask and default Gateway: as per ISP-information
    DNS-servers: as per ISP-information
    Enable NAT

    Router-setup LAN:
    IP-address: set to e.g. 192.168.1.254 (or use default)
    Subnetmask: 255.255.255.0
    DHCP-server: disable

    Router: Some System-settings (depending on your router)
    Optional SNTP (time): e.g. 194.35.252.7 for UK/Ireland (GMT)
    uPnP: disable
    Dynamic routing: disable
    Remote config: disable
    Dynamic DNS: disable
    Firewall: Block hacker attack: enable
    Firewall: Block WAN request: enable
    VPN: disable all settings unless you need it

    PC-Settings
    Internet Protocol (TCP/IP)
    Use the following IP address: 192.168.1.101 (102, 103 etc.)
    Subnetmask: 255.255.255.0
    Default Gateway: 192.168.1.254 (IP-address from your Router)
    Use DNS Server address: 192.168.1.254 (IP-address from your Router)
    Second DNS: leave blank or put in first DNS-server from WAN-part in Router

    Enable File/Printer sharing if you wish (works only within local network)
    Check individual printer(s) that they are shared as well (in printer-settings)

    And make sure all your PCs are in the same WORKGROUP.

    If software firewall installed, enable the other PCs IP-address(es)
     
  3. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should test the network cable that you have running from the router to the Win98 box. Run a continuous ping against the router. There should be no packet loss at all. Other things to try are MTU size and disabling any "security" software. Are you sure you haven't set up any filtering rules on the router?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...