mac address are invalid ....

By wesam_az
Dec 4, 2006
Topic Status:
Not open for further replies.
  1. I have problem ... the problem started when I was unable to boot from CD (it boots but after makeing inspecting in the begining the black screen appears without any changes) ... I updated the BIOS of my ASROCK P4V800 from version 1.40 to 1.60 ( From DOS) AND THE UPDAE GAVE ME AN ERROR MESSAGE THAT IT WASN'T SUCCESS. BUT THE BIOS VERSION BECAME 1.60 .THEN i TRIED TO DOWNGRADE THE BIOSE TO THE REVIOUS VERSION AND ALSO GAVE ME ANOTHER ERROR MESSAGE. THEN i CLEARD THE CMOS ,AFTER THAT THE MAIN PROBLEM WAS FIXED AND I BOOTED AND INSTALLED WINDWS BUT ANOTHER BROBLEM APPEARS :
    Once I try to turn my PC on Or restart it the following message appears to me (appears afer make chack on the CPU speed and the BIOS version) :

    Mac address are invalid in both APC and Flash
    pres F1 to Resume


    but nothing change .. I cleard the CMOS and set the default settings but also this dosen't solve the problem.

    COULD ANYBODY HELP ME OUT TO SOLVE THIS PROBLEM
  2. Masque

    Masque TechSpot Chancellor Posts: 1,212

    Have you tried reflashing it to the new version again and have you checked the manufacturers site for tech support on it.....possibly sent a note to their tech support?
  3. wesam_az

    wesam_az Newcomer, in training Topic Starter

    Yes, I tried reflashing it to the new version again but nothing change.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.