TechSpot

Major System Restore Problems

By EvaEva
May 28, 2005
  1. Hi, I'm new to this forum, I've been reading a few posts so I think you guys might be able to help me. Here's my computer problem.

    Earlier today I downloaded and installed something called "TuneUp Utilities" at download.com. It's supposed to clean up and optimize your computer.
    After installing and running a few of the features it has I noticed that it changed a few things in my computer, ie: when I click on my programs folder and open it there are alot more files visible than before. some used to be in subcatagories I think. My computer did run faster but I was concerned that maybe the software might have messed up my computer a little.
    I decided to read the negative reviews at download.com on the software. There were plenty.

    So Basically at that point I decided to do a system restore and put my computer back to a safe point from earlier in the day before I had installed that software. The system restore went through fine, but it looked like the only thing that changed was that the desktop icons of the tune up software were now gone. My program files still looked the same. So I figured that nothing had really been done.
    I then went to system restore and did a reverse system restore so that the system restore I just did would be like I didnt even do it.
    That way I thought that I would be able to just uninstall that software the right way and get rid of it and ten fix anything that it had done to my registry from there.
    Well the reverse system restore finished and my computer restarted but it only brought up the blue windows xp screen. There was no place to login and my username wasnt there at all. Now I completely dont know what to do. I can get to safe mode using F8 but even in safe mode it only goes to the win xp main screen with no login and no username showing.

    I can get to all areas in F8, maybe someone can help me from there. Although I have already tried running a Safe Mode Command Prompt with a code to do a system restore but like I said, even in safe mode there is no place to login or username.

    I have no clue what to do, the only thing I'm really worried about is losing all of my pictures of my family that I have saved on that computer, I used a digital camera so they are the only copies I have.

    I have the computer next to me so I'll be able to work on it and also have this thread open.

    Thanks for any help you can give me.

    (I am using an emachine, I cannot find the xp disk but I do have the emachine rstore cd's, there are two of them. )

    Thanks again, Eva
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 8,165

    To be on the safe side, take the HD with the photos out, and put it in another PC.
    Then copy all your photos and other personal data onto that other PC, or burn them on CD there.
    Put the HD back in your PC, then try to do a repair, as described here: http://www.techspot.com/vb/topic8356.html
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.