By Foxy2_angel
Jan 23, 2008
  1. Hi,
    Ok, this is my friend Sandy's computer with infected files...
    Nothing showed up in Safe Mode...everything was clean. But it took like 7 hours to scan. Only while running windows does any infection show up. Somehow I ended up with 4 log files, one of them is broken down into two parts.
    I hope you can help took me almost 3 days to try an fix this. I had no idea these 15 steps would take so long...Just hope it works.

    Oh, and sorry about that, I didn't realize that was the same thread.
    And I can't upload the logs here, because they are already in "Hello Everyone"
    So, what do I do now??

    Looking forward to hearing from u soon.
    Thanks for taking the time to help my friend out.
  2. Pret

    Pret TS Rookie

    I would be easier for people if the logs were attached to this thread. Either add another post below mine with the files attached or edit your post above and attach then there in the same way you did with your post in "Hello Everyone".


    Please note that I'm not able to look at the logs for you. I think someone with greater experience should do that.
  3. Foxy2_angel

    Foxy2_angel TS Rookie Topic Starter

    Trying to Repost logs

    I'm sorry, but I tried that...and it said that my logs were already posted. How do I move them from the my "Introduce yourself" post?

    This is the error I get when I try to repost my logs:

    You have already attached this file in thread : "Hello Everyone!"

    Ok, I figured it out!!
    Oh, and just to let u know that when I ran Panda, it reported no rootkits.
    Here's the attachment logs. What I did was save them to my computer, then delete them from the other thread. Then I uploaded them from my computer. Hope it was okay to do it that was the only way I knew how to do it.

    One other thing, I deleted the extra log. I opened it, and noticed that no action was taken. So, I guess it was just a duplicate log.


    Attached Files:

  4. Foxy2_angel

    Foxy2_angel TS Rookie Topic Starter

    Okay and thanks, I do appreciate your taking the time, Pret.

    But I still need someone to look at my logs, because she is still having problems with her computer.

    And I just wanted to mention that, because the previous techi said he wasn't qualified enough to help me.

    Also when running the AVG program it did find about 5 tracking cookies, and one program that was listed as High Risk Factor, and they called it: Hijacker.small
    I have no idea what it is...and was hoping someone could tell me...all I know is its been quarantined!!
    And when I delete the tracking cookies and quarrantine the other one...they always come back...
    I want to know how do I get rid of it for good, and how do I keep it from coming onto the computer!!
    So, I still need some help here...
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...