TechSpot

Malwarebytes keeps coming on screen

By circusboy01
Nov 21, 2014
  1. Happens, I guess about every 30 minutes. Now it doesn't automatically start a scan like, I think, a paid version would. I guess it;s possible that I O,K'ed a trial of the paid version But. I really don't think so. How do I make it stop?
     
  2. Broni

    Broni Malware Annihilator Posts: 52,910   +344

    You've been to this forum before so you should know the drill...

    Please, complete all steps listed here: http://www.techspot.com/vb/topic58138.html
    Make sure, you PASTE all logs. If some log exceeds 50,000 characters post limit, split it between couple of replies.
    Attached logs won't be reviewed.

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running any tools, fixes or applying any changes to your computer other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.
     
  3. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    Broni; I really don't want to go through the whole cleaning process so soon after the last time, and I wouldn't think you would either. I thought I'd try uninstalling and reinstalling first. If that doesn't work I'll come back to your post, and we can get started.
     
  4. circusboy01

    circusboy01 TS Enthusiast Topic Starter Posts: 799   +16

    Broni; It looks like uninstalling, and reinstalling fixed the problem.
    Thank you very much for offering to take me through the whole cleaning process so soon after the first time,
     
  5. Broni

    Broni Malware Annihilator Posts: 52,910   +344

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...