TechSpot

Many problems - Unknown cause - Please help!

By Graham_s
Nov 11, 2007
  1. for a while now, my girlfriend's computer has been playing up. It would randomly put itself into "sleep mode" (screen would go black and the words "entering sleep mode" would appear on the screen). the computer didnt switch itself off or anything, but the only way to get out of it was to reset or switch off the computer via the buttons on the front. Also, there was a problem with the graphics suddenly going all funny, it would come up with an error message regarding the graphics, and it would show as if it had the most basic graphics card ever - low resolution etc. Over the past week or two, the internet has suddenly decided it isn't going to work, except on safe mode. we have scanned for spyware, viruses and such using the appropriate programs, and I have upgraded the RAM, and there is no longer the issue with the graphics, but still the sleep mode problem and itnernet problem. The firewalls on the computer are all set up to allow internet access. sometimes the internet will connect but only for one page... and I plugged in my computer to the same point, and the internet didnt work at first, but did after restarting the router. literally nothing was done to the computer to make it not work so suddenly, except updating firefox. I dont even think that this is the issue, as the internet doesn't even work on internet explorer. We sent a ping to google.co.uk and the information was being sent but nothing being received.

    Please help if you have any ideas!!

    Thanks,

    Graham
     
  2. billcan

    billcan TS Rookie

    Graham,
    I'm sorry that I don't have a solution to your problem, but am intrigued by your expression "acting the goat." Have never heard that before and wonder what its origin could be. I could understand its being used to describe the male role in a relationship, but not in the context here. Is it commonly used in the UK?
    Best wishes for the resolution of your computer headaches.
    Bill
     
  3. Graham_s

    Graham_s TS Rookie Topic Starter Posts: 51

    its an english expression. im sure you can work out what it means from the context it's in.
     
  4. Graham_s

    Graham_s TS Rookie Topic Starter Posts: 51

    anyone? please?
     
  5. billcan

    billcan TS Rookie

    re sleep mode

    Graham,
    Don't know if all your problems are related. Have you tried disabling sleep mode? That may cure the symptom, but not the cause.
    If your OS is Windows XP, you can do that by right clicking on a blank portion of your screen and selecting "properties."

    Then select screensaver and click the "power" button.
    Under power schemes change the system standby setting to "Never"
    Click OK to save the change.
    If you're running VISTA, you should be able to find instructions on a search site..

    Something may have also corrupted your graphics drivers. You can also download the appropriate drivers online from the manufacturer's website.

    If the drivers have been corrupted, a possible cause is malware or memory, which you've addressed. Try a variety of (freeware) spyware scanners such as Ad-Aware and Spybot Search and Destroy and AVG's online scanner (formerly EWIDO) because one may pick up what the others have missed. You can also check online for viruses on the Panda and Kaspersky sites
    and you can download a free trial version of Trojan Hunter.

    Have you checked your power supply? That can cause strange problems from time to time.
    I'm sure that with time others will respond with better answers.

    I googled your expression "acting the goat" and found some interesting information. Will use it with some of my friends and see what they say.
    Bill
     
  6. Graham_s

    Graham_s TS Rookie Topic Starter Posts: 51

    cheers for the pointers. I havent tried disabling sleep mode, but I will give it a go. graphics - I had suspected it from the start, and I guess reinstalling the drivers won't hurt, so will try that too. Power supply isnt a problem, as I have tested it and used it on my computer in all the cables from that computer.
    I am on XP SP2 - forgot to mention
    I am using CCleaner, AVG, Spybot SD, Spyware Blaster, Ad Aware SE.

    Thanks for your help.
     
  7. Graham_s

    Graham_s TS Rookie Topic Starter Posts: 51

    ...anyone??
     
  8. LQQK4Kaye

    LQQK4Kaye TS Rookie

    media problems

    Hello everyone,
    Not sure if this is the right place for this questions .. my problems is everytime i tried toput music on the mp3 player ..i get half way throu and my sceen turns blue and then reboots. any idea why this happens?
    Thanks
     
  9. LQQK4Kaye

    LQQK4Kaye TS Rookie

    media problems

    Hello everyone,
    Not sure if this is the right place for this questions .. my problems is everytime i tried to put music on the mp3 player ..i get half way throu and my screen turns blue and then reboots. any idea why this happens?
    Thanks
     
  10. Rik

    Rik Banned Posts: 3,814

  11. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    DO NOT piggyback on threads with problems. START YOUR OWN.
     
  12. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    have you run memtest 86+ to test your RAM? run for 7 passes or more.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...