MANY Windows problems... JUST APPEARED!

By Frostyr0d
May 16, 2006
  1. So, it all started yesterday when i installed my new CPU fan. When i started the computer, it said CMOS Checksum error - defaults loaded.

    So i thought ok, no problem. Then i entered Windows without problems, but i couldnt login to MSN Messenger.

    Today more problems appeared.

    - I cant install Norton antivirus (The program has encountered an problem)

    - I still cant login to MSN Messenger

    - I cant use Windows Update, says i got wrong date/time, but they are all correct.

    - All my subscriptions to programs like Norton, WinRAR expired, though i had many days/weeks left.

    - My system restore points was removed

    - Windows installer only works 25% of the times. 75% it doesnt work.

    - And many more problems which i cant think of atm.

    After this, i formatted the HDD and reinstalled windows.. Do the problems get solved? no =(.

    Still the same problems...

    Now i cant even activate windows, so in 30 days it will stop working, it just says: "Unable to connect to windows activate server" blabla.

    I am connected to the internet, and i can enter other websites.

    All problems that was here before is still there.

    Anyone know what the problem could be? This is really annoying and strange...

  2. Frostyr0d

    Frostyr0d TS Rookie Topic Starter Posts: 91

    Haha, I got selfpwned.

    When the Checksum error appeared, all the setting was resetted (date too). So when i changed the date, i forgot to change the year!

    So it was 16 may - 2005.

    Now i changed it back to 2006, and everything started to work. That a thing like that can cause so much problems :p

    /Selfpwned frostyrod
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...