TechSpot

maybe

By hewybo
Feb 20, 2006
  1. Don't know what mobo/BIOS you have, but in BIOS setup, there should be a line (maybe under "power?") about "wake-up." These settings are for using keyboard/mouse activity, LAN, WAN, etc. to "wake" the system. Be sure any of these connected with your network are disabled. :D

    BTW- welcome to TechSpot!! :wave: :grinthumb :giddy:
     
  2. jamessta

    jamessta TS Rookie

    T2825 mobo question

    Hi,
    This is my first post on this forum, so consider me a newbie.
    My problem is that my Emachine T2825 turns itself on all by itself. It usually does it in the morning around 6:10 or so. But not every morning. I look in the Task Manager and no tasks are listed. I can keep it from happening by disabling my network connection in "Network Connections" prior to loging off, and enabling it when I want on the net. I looked in the bios and didn't find anything like WAN that was enabled. It was recommended to me to read my mobo manual. I don't have one. Does anyone know how I can find out what is doing this and disabling it permanently?
    Thanks
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...