McAfee Site Advisor Problem

By OpticalOrange99
Jan 14, 2007
Topic Status:
Not open for further replies.
  1. My parents on their limited account accidently (somehow) uninstalled McAfee Site Advisor's extension for Firefox. Now McAfee blocks all websites even it's own site on their account. Anyone know how to fix this?

    Without Firefox I can't download the extension to get Firefox working hence a paradox of all mighty proportions :O *sarcasm*.

    It's installed on my firefox. Maybe I could somehow transfer it from whatever folder it's in to their corresponding folder and then they would have the extension installed?

    Maybe theres a simpler solution to all this but it's Sunday, I've got school tomorrow and I'm too bored to waste precious time trying to fix their screw up. (Anyone else have stupid computer illiterate parents :p?)

    I already tried Internet explorer on their account and mcafee blocks everything on it, even www.google.com, so it's in an even worse position.

    Also I tried to turn off WebProtection in Mcafee Security Centre but apparently it can't be shut off (at least in the basic options I checked).

    Many Thanks in Advance.
  2. OpticalOrange99

    OpticalOrange99 Newcomer, in training Topic Starter Posts: 88

    Damn. Does no one know? :(
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.