TechSpot

ME will not install things

By Beaver Slayer
Jun 1, 2005
  1. I recently got a new internet security system(Trend Micro PC-cillin), it works wonderfully on all of the computers on my network (3 XP's and a 98 ((it works on the 98 even though the instilation requirments say it shouldn't)). All the computers exept the one that I use, an ME. It will not install, even though it meets all the requirments on the box. My question is, what is causing the problem, is it fixable, and does this endanger the rest of the afformentioned network?

    Note: This computer also will not install Internet Explorer 6 if that helps at all.
     
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Is that a one-off license, or a family license where you have used up your allowance?

    You might have persisting leftovers from a previous antivirus, that stops TMPCC.
    Disconnect the network cable, switch off any firewall. Uninstall any current AV if still there, or hunt around for leftover directories. Look in the registry (regedit) for leftovers as well. Using Taskmanager, make sure there are no other programs running.
    Then try to install it.

    If it still wont install, go to http://free.grisoft.com and get the free AVG. Works just as good.
    1 PC without protection on a network endangers the rest of them, that is a definite NO-NO.
     
  3. Beaver Slayer

    Beaver Slayer TS Rookie Topic Starter Posts: 50

    THis computer has never had anti-virus software on it before, and we have 2 licenses left. My Dad said that he remembered something about a shared file with Internet Explorer in the error message. So I guess the question now becomes, how do I make it install Internet exlporer?

    Ok WHen I try and install Explorer it gets to about 72% then stop and a message pops up that says "Unable to install all componets, please shut down all application and try again", I have shut down every application that I can shut down without crashing the computer.
     
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    I have always hated ME and every computer with ME has always hated me back!
    In all cases sofar, I have installed Windows 2000 Pro instead.
    It is not anybody's worth trying to do anything with the worst POS that M$ has ever produced.
    Today I tried to install broadband on an ME computer. All types of browser work fine, but email refused, no matter WHAT I did. Solution: W2K and problem solved.

    Maybe someone else on this forum can help you further?
     
  5. Beaver Slayer

    Beaver Slayer TS Rookie Topic Starter Posts: 50

    Nothing would give me greater pleasure then putting a new OS on this rig (or just getting a new rig!) However, after my recent purchase of a new graphics card (tottaly worth it) this is not feasible.

    On that note, I must agree with you, this thing has never worked right and I have never talked to anyone who could make it work right.

    I wonder if insurance covers viuses attacking the hard drive...
     
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Or beavers nibbling at them...
    Slay that PC, like you do beavers!

    Or wipe the lot (after backing up personal data) and install W98!
     
  7. Beaver Slayer

    Beaver Slayer TS Rookie Topic Starter Posts: 50

    Opps

    Ok, my Dad is a lyer, he did use to have Norton on here, and parts of it still are, but some are missing, namely nav95.isu (found in the error message that pops up when I try to uninstalle. Would it be safe to just wipe the whole pakege off my hardrive or is thier some way to get the missing file (the license with Norton has run out)?
     
  8. IronDuke

    IronDuke TS Rookie Posts: 856

    You can wipe it all out OK. There are some files in C:\Program Files \Symantec can also be removed, also Live Update.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...