Medal of Honor Allied Assault problem please help!

By MuseChick
Apr 24, 2006
  1. Hey everyone, i hope you can help me with my problem =/

    I just bought Medal of honor AA, and it installed fine and everything...said i had the right DirectX and stoof like that...but then when I came to run it it comes up with this:

    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec 6 2001
    ----- FS_Startup -----
    Current search path:
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak5.pk3 (259 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak4.pk3 (593 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak3.pk3 (669 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak2.pk3 (4722 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak1.pk3 (772 files)
    C:\PROGRA~1\EAGAME~1\MOHAA\main\Pak0.pk3 (11175 files)

    18190 files in pk3 files
    execing default.cfg
    execing menu.cfg
    execing newconfig.cfg
    Config: unnamedsoldier.cfg
    couldn't exec configs/unnamedsoldier.cfg
    execing safemode.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found AMD w/ 3DNow!

    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 137
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\system32\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created window@0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...35 PFDs found
    ...GLW_ChoosePFD failed
    ...failed to find an appropriate PIXELFORMAT
    ...restoring display settings
    ...WARNING: could not set the given mode (3)
    ...shutting down QGL
    ...unloading OpenGL DLL
    ...assuming '3dfxvgl' is a standalone driver
    ...initializing QGL
    ...WARNING: missing Glide installation, assuming no 3Dfx available
    ...shutting down QGL
    GLW_StartOpenGL() - could not load OpenGL subsystem

    Can someone helpppppppp pleeease?! I wanna play my game :confused:

    Oh and I have a XFX Geforce FX5500 graphics card if that helps...
  2. mattw

    mattw TS Rookie Posts: 88

    tried a re-install?
  3. MuseChick

    MuseChick TS Rookie Topic Starter

    yup, again the same thing :(
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...