Media player 10 help?

By northernmonkey
Dec 31, 2004
  1. undefinedcan someone help me please? i dunno what's happened but media player 10 was working quite happily till recently, when it's just stopped! When i put a Dvd in, it plays the audio but no picture. I've tried downloading the k lite codec pack again but to no avail!

    If you can help with some suggestions, could you please e mail me on that way i can get it instantly.

    Thanking you in anticipation!

    p.s. When can we get media 9 back bill gates?
  2. Ligar

    Ligar TS Rookie Posts: 50

    What do u mean "stops"?

    Does the screen go green?
  3. northernmonkey

    northernmonkey TS Rookie Topic Starter

    Hey thanks for looking!

    No the media player doesn't go green or anything, it carries on as normal but without the visual side of things, the audio works perfectly, but avi's and xvid's etc work perfectlty too!

    However i've tried dvd's on power dvd and it works fine so i'm assuming it ain't the dvd drive? I've had a look at the various check boxes to see if anything is unchecked but still can't find anyting related!


    Anyway, have a good new year all, I'm off to find the nearest establishment with lots of alcohol! :D
  4. Akio

    Akio TS Rookie Posts: 249

    Northernmonkey, I ran into a problem just like that on my downstairs computer (Which sucks so I never use it really) what I did is I got a different player, like Real Player or WinAmp... but hey! I'm not as computer savvy as these other people. :rolleyes:
  5. northernmonkey

    northernmonkey TS Rookie Topic Starter

    Computer downstairs eh? God, i wish i was rich also! lol!
    As i say, i'm using a different player at the mo, but it would be good to sort it out at some point, but thanks for the humour!

    The pub's a beckoning.........
  6. Lancet_vii

    Lancet_vii TS Rookie

    You can downgrade to Player 9, last i knew 10 was a big opening to hacks and all that, or what would be easier is just to go to winamp.
  7. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

    I've got the exact same problem, and I still haven't figured out what to do about it. DVD's work fine in WinDVD though.
  8. Ligar

    Ligar TS Rookie Posts: 50

    Try installing the FF Direct Show filter?

    Lol I know how u feel.

    I've got 2 threads dead on arrival :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...