memory problem

By enzo
Sep 3, 2005
  1. Hi all, would it be possible to give me some advice. I have an Aspire 1300 with a 256 dimm pc 133 memory card installed. I inadvertantly put a pc 100 card in the opposite card slot and the pc wont boot past the error screen.Error pc100 memory not supported on this system. Any advice to get the machine to boot normally would be much appreciated, thanks in advance enzo
  2. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    Well if it is not supported by your prob. isnt going to work. Maybe if there is a BIOS update, but i doubt it. Just take the stick out and get the right speed.
  3. enzo

    enzo TS Rookie Topic Starter

    Hi thanks for the post but I have taken out the card and the memory is the same as it was before I put the pc100 in ie just the pc 133 256 and the machine wont boot past the error screen any ideas cheers
  4. Merc14

    Merc14 TS Rookie Posts: 171

    You are going to have to reset the CMOS/BIOS. The procedure shoul be in your manual.
  5. enzo

    enzo TS Rookie Topic Starter

    Hi thanks guys I have opened up the laptop and taken out the cmos battery for 1 hour but still the same message any ideas? I cant see any jumpers but thought the battery out for this length should do the trick but as yet nothing.Thanks for all you ideas.
  6. enzo

    enzo TS Rookie Topic Starter


    Hi Guys managed to reset bios after 24 hours battery out thank you all for your help and advise enzo
  7. Merc14

    Merc14 TS Rookie Posts: 171

    Yep it takes awhile for the residue electricity to drain if you don't move the jumpers. Hopefully it will boot up to BIOS now.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...