TechSpot

Memory Problem

By Peerob
May 18, 2007
  1. I have an MSI 865PE Neo2 FiS2R motherboard with 512mb RAM.

    I have just put an additional 512MB as follows:

    Channel A (DIMM) 1 x 512MB Kingston PC3200
    Channel B (DIMM3) 1 x 512MB Crucial PC3200

    i thought this would work with no problem as the sicks are identical in all but brand. Instead the PC never boots - not a solitary beep. Each stick works individually but used together with any combination of slots it just will not boot. Any ideas why this might be
     
  2. MMDominator88

    MMDominator88 TS Rookie Posts: 119

    As stated in your first post..the DIMM's are of different kinds. Is this a typing error or is it in fact two diff. types of "DIMM" ram

    Channel A (DIMM) 1 x 512MB Kingston PC3200
    Channel B (DIMM3) 1 x 512MB Crucial PC3200
     
  3. LinkedKube

    LinkedKube TechSpot Project Baby Posts: 3,481   +44

    Its possible to run different chips, but i dont advise it, make sure that your bios settings arent on auto, look up the specs for the chip that requires the most voltage, and manually set the voltages and timings and then put the second stick in, should have a chance then. Part of the problem is that on "auto" the bios might be setting different timings and voltages for different chips and its not suppose to work that way.
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    read the installing ram and troubleshooting guide in the guides forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...