Memory Too Slow!

By gamingguy27
Aug 7, 2005
Topic Status:
Not open for further replies.
  1. Hello, my friend has a pc which i have recently built for him, it only has 128mb of ram so i decided to upgrade to 512mb of ram. When i intalled the new ram which was manafactured by crucial it ran SLOWER than the 128mb which was the exact same speed and type. The BIOS detected the ram in slot 1 as 512 and working (very slowly) however in slot 2 it did not work at all! the problem is not the page file usuage as that is fine.

    Here are the specs:

    P4 1.50GHZ Skt 476
    PC133 SDRAM (DIMM)
    MS-6534 MSI Motherboard

    P.S BOTH ram sockets work perfectly and when i switched them around the same problem happend
  2. Tedster

    Tedster Techspot old timer..... Posts: 10,074   +13

    did the new ram have the same CL latency? 1 , 2, or 3?

    Ram will run as fast as the slowest stick in the system.

    your new stick must have a slower latency.
  3. gamingguy27

    gamingguy27 TechSpot Enthusiast Topic Starter Posts: 253

    The timings were the same, allthough the 512mb took far longer to load windows. The timings for the ram modules were 3.3.3.7 (CL3). Also the NVRAM bios check found the ram to be functioning fine.

    Alex
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.