TechSpot

Memory Troubles!!!! plz help!!!

By XxLairdxX
Aug 30, 2006
  1. I recently bought this. http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=1026780&sku=C13-6034
    I was planning on having it make my PC run faster obviously seeing as i currently only have this. http://www.tigerdirect.ca/applications/SearchTools/item-details.asp?EdpNo=1071036&Tab=2&NoMapp=0
    The ultra has been running well for about 2 weeks so i decided to upgrade for better game play. i ordered the corsair and when i put it in my computer wouldn't work. The lights would come on and it would sound like it was struggling to turn on. My moniter went into power saving mode and nothing would ever come up on screen. I tried installing them in different order and now i'm back to square one. Any advice you could give would be much appreciated!
     
  2. XxLairdxX

    XxLairdxX TS Rookie Topic Starter Posts: 33

  3. KirklandKon

    KirklandKon TS Rookie

    Well, check to see if there is anything on the conductors of the Ram, or dust in the Ram sockets. I have looked over the motherboard and Ram specs and your not over the capasity. Try installing the new one only. If none of the above works for ya, then you got a dead stick of brand new Ram! Return it, there could be a million and one reasons why the Ram is dead. Are ya sure your motherboard will accept PC4200 ram? Your motherboard doesn't say that it does anywhere. Hope it helps!
     
  4. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...