TechSpot

Memory Upgrade. Help Pls

By googpc
Jun 19, 2005
  1. Hi all,

    I added 128M Ram to my Pentium III - 600MHZ(initially 128M)
    to have 256M.

    But, after rebooting it showed only 128M !!. I then removed the new 128M from the slot, it then showed 64M only???!!

    Now I have added the 128 again but still shows 128M instead of 256??

    My PC:

    Fujitsu PIII-600MHZ
    Windows 98
    128M Ram (initially)

    Could you please help??

    THX
     
  2. kol_indian

    kol_indian TS Rookie Posts: 316

    what u can try doing is use a program like everest to check how much memory you have really, also try memtest86. these might rule our any problems with the memory :grinthumb
     
  3. IronDuke

    IronDuke TS Rookie Posts: 856

    It is also worth checking the mobo specs to see if there are any restrictions to the combinations you can use.
     
  4. googpc

    googpc TS Rookie Topic Starter

    I tried with everest. Shows 128MB. It gets its data from Windows (System Information), it does not check on its own.

    The weird thing is that when I go back to the initial configuration i get only 64MB instead of 128MB???

    Even if it was not compatible with my mobo, why should it show less memory when I put everything back--> the initial configuration was 128MB??

    Weird!!
     
  5. IronDuke

    IronDuke TS Rookie Posts: 856

    Reset the cmos to make sure it reads the memory.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...