TechSpot

Mic works on other computers, but not mine

By cmchan
Feb 11, 2006
Topic Status:
Not open for further replies.
  1. My computer won't work on my computer. I checked the audio settings and it isn't muted. It works on other computers. I have also tried other mics and still doesn't work.

    In soundMAX Control Panel, the microphone section has an exlamation(!) mark beside it. THhis is in the "Playback" settings.

    On the "Record" settings, there is no exclamation mark on microphone.

    Plesae help
    Thanks!
  2. Jimbo420

    Jimbo420 TS Rookie Posts: 484

    Have you tried another mic besides this one that you are tryin got get working on this computer? Other then that you might want to try make sure you have the correct and uptodate drivers fo your sound card.
  3. cmchan

    cmchan TS Rookie Topic Starter

    Yes, I have tried several different mics on this computer and other computers.

    They all work on the other computers, but not on mine.

    I'm going to try to see if my soundcard driver needs an update. Frist I have to remember which model I'm using... :confused:
  4. Akio

    Akio TS Rookie Posts: 262

    cmchan, if you're running off of XP then go to Start/AllPrograms/Accessories/SystemTools/SystemInformation it should have your Sound Card information under Components.
  5. g.freeman

    g.freeman TS Rookie Posts: 51

    i had the same problem but luckily it didnt work with my other computer but does work with my main, happened with all the mics i had and i even bought a new one thinking that was the problem but im fairly sure that the soundcard is broken some way where it gets sound like from speakers but the mic port doesnt work/broken.
  6. cmchan

    cmchan TS Rookie Topic Starter

    I can't find what model my soundcard is in the Sytem Information.

    I'm gonna try moe things before buying a new one, because another computer in my house has the same problem. Both computers are the same, from the same manufacturer, same soundcard, etc.
  7. {^}RaY{^}

    {^}RaY{^} TS Rookie

    Something to check is that with my sound card if Line-In is enabled, then with a Mic plugged in it doesn't work. Mute the Line-In and unmute the Mic line and mine works. Thats with Creative Sound Mixer on a Sound Blaster Live 24 bit sound card.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.