TechSpot

Microphone problem

By Nixb0x
Apr 3, 2007
Topic Status:
Not open for further replies.
  1. Hey all :)

    I bought a new mic the other day, just a temporary one so nothing special. I cant seem to get it to work properly though :? the mic i have right now is old and a bit scratchy but still works a little, my new one however only makes this sound...
    A loud constant buzzing sound :(

    Sound sample here

    Does anyone have any idea why and how to fix it :(
    Im using windows XP on a Dell laptop.
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Check the socket into which it is plugged... to be certain it is not in the incorrect socket for that particular microphone. Also, look for grounding issues. Microphones for computers are terribly cheap, and fail easily. So try exisiting microphone in a different computer to see if the problem remains. If so, replace the microphone.
  3. NodNarb

    NodNarb TS Rookie

    my old computer had a problem like that, i just had to wiggle where it was plugged in at every now and then, it also could be your soundcard if you got a new one
  4. Nixb0x

    Nixb0x TS Rookie Topic Starter

    I just tried it on my desktop server and it worked perfect, brought it back upstairs and put it on the laptop and it works fine now :| Maybe just the wire is dodgy, it was a cheap one, im gonna get a better one at the weekend i think.
    Thanks a lot for your help :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.