microphone problems

By Darkkaos
Dec 5, 2005
  1. I plug in my headphones microphone and it doesnt work. ; ; I tried it on my sister's computer but it worked just fine. I don't know why. I check the volume and stuff and there doesnt seem to be a problem. I put a new sound card, and Audigy 2 ZS and the sound still doesnt work.
    My motherboard right now is an 2004 RZ series motherboard made by Gigabyte. and the headset is from Radio shack.

    Thank you in advance. I really dont know what to do ; ;. Thanks
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    so are you unable to use the onboard soundcard or the sound blaster?
  3. Telly47

    Telly47 TS Rookie

    Well I have the same problem, so I thought I would join in without starting a new thread. I have Windows XP, Logitec mic that has worked on this computer before, but I had lots of trouble getting it to work in the past, have gone formated my comp several times since last mic used and now I cant remember what all I did to get it going. I have everything pluged in correctly(only the pink pin in the onboard audio). Control panel has Mic UN-muted, volume up, but no game or no voice recorded can hear even the littlest thing, so I am thinking it is a setting problem somewhere. Windows trouble shooting is worthless. Any ideas??
  4. Darkkaos

    Darkkaos TS Rookie Topic Starter

    i am unable to use the microphone on both my on board sound and my audigy.
  5. zephead

    zephead TechSpot Paladin Posts: 1,569

    your prime suspect now is the microphone, you may need a break out cable to get the earpeice and the mic working at once, or the headset is faulty.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...