Microphone with linux

By BiZ
Dec 1, 2005
  1. Ok when i talk into my microphone it plays through the speakers. I've looked at kmix to see if there was anyway to change it. I want to use the mic for the soul purpose of counter strike. I'm stumped, but being a linux noob im sure theres a simple fix.
  2. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    Well im sure its possible. In windows there is an option to turn it off, i had this problem and it took me a long time to work out. In windows it is in the volume control section somewhere and it is called "Do Not Monitor"

  3. doomsweek

    doomsweek TS Rookie Posts: 39

    Maybe muting the mic on alsamixer will work
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...