TechSpot

Microphone wont work - asus m2n-sli deluxe

By (me)
Oct 30, 2007
  1. i bought this motherboard a couple of weeks ago , set it up and my pc and mic worked fine...then a couple of days ago, completely out of the blue my mic just stops working. I know its my motherboard or pc (possibly drivers??) because my mic works on other pc's, could someone please provide a possible solution if there is any. I am considering buying a seperate soundcard to the one on the board but i dont know if this would fix the problem..if it would could someone tell me if i have to disable the original sound card on the motherboard and how to do this. i am soooo desperate as i use it (my mic) alot in online gaming. thanks



    (me)
     
  2. Rik

    Rik Banned Posts: 3,814

    Are you plugging your mic directly into your mobo (back panel) or are you using a socket on the front of your pc?
     
  3. (me)

    (me) TS Rookie Topic Starter

    i use the plug on at the back directly into the motherboard
     
  4. Rik

    Rik Banned Posts: 3,814

    Ok. What would be really helpful now is if you were to explain what you have already tried and checked. For example, have you gone through windows live messenger audio setup?
     
  5. (me)

    (me) TS Rookie Topic Starter

    i have tried leaving the mic unplugged overnight, have tried plugging it into the front port and i have gone into the windows vista voice recognition setup but it still will not pick up any sound (the mic) in any program that uses it
     
  6. Rik

    Rik Banned Posts: 3,814

    Tried what i suggested in my previous post?
     
  7. (me)

    (me) TS Rookie Topic Starter

    where exactly in windows messenger would i find audio setup
     
  8. Rik

    Rik Banned Posts: 3,814

    Tools - Audio and Video Setup.
    Assuming its similar to xp that is.
     
  9. (me)

    (me) TS Rookie Topic Starter

    ok... now i'm really confused....the little bar that measures how loud your voice was ,was going up and down when i talked but i could'nt hear my voice and still cant in any other programs
     
  10. Ph30nIX

    Ph30nIX TS Rookie Posts: 243

    You dont have it set to monitor. This is the default setting so you do not get feedback. If the bar was going up and down then it is registering your voice.
     
  11. (me)

    (me) TS Rookie Topic Starter

    how do i set it to monitor
     
  12. (me)

    (me) TS Rookie Topic Starter

    ?????????????????????????????????
     
  13. kirock

    kirock TS Rookie Posts: 1,221

    You should have something like a mixer board GUI you can open. Mine is done by Creative Soundblaster. In there you can set volumes and stuff for midi, CD , line-in and stuff. I belive you need to mute out "line-in" channel and unmute your "Record-in" channel.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...