TechSpot

Midi in not working

By lolailo54
Mar 18, 2006
  1. I'm trying to get MIDI to work via to the GAME/MIDI header on my mother board.

    The reason I'm doing this is because this is an Asus A7N8X-E motherboard with integrated audio so I don't have a soundcard with joystick port. I didn't have the cable to connect to the port on the motherboard so I made it myself according to the motherboard's manual and joystick pinouts I've found on the net.

    When I test it I get MIDI out without any problems so I can playback a midifile on the computer and it will play on an external synth. The problem I have is when I want to play an external synth and have a sequencer program record the data on my computer.

    I've tried MidiOX and it doesn't show any activity on the MIDI input.
    I've tried uninstalling the "MPU-401 compatible midi device" from the device manager so that maybe reinstalling it will fix the problem but when I reboot the "MPU-401 compatible midi device" is right back in it's place without me reinstalling.

    When I made the cable for the GAME/MIDI port I didn't connect the pins for the joystick (2,3,6,7,10,11,13 and 14) because I have no intention of using a joystick. Could that have anything to do with my problem?

    I also tried looking for MPU-401 drivers for my motherboard but there is nothing on the Asus website about this.

    I've been fighting with this thing for a couple of days so any suggestion would be greatly appreciated.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...