TechSpot

Missing AUTOCHK ... skip ... reboot loop

By Gerard Reimert
Sep 1, 2007
  1. Hello,

    After deleting JMAKVEE thread by hand I started a full scan with the virus scanner. This took a while so I went to bed.

    This morning the pc was continuosly, after telling me AUTOCHK count be found and skipping the test, rebooting.

    - The safe modus <F8> couldn't help me out the reboot.
    - The factory helpdsik of my PC told the required directory wasn't available.
    - The install disk makes it possible to get a promt.

    Scanning previous threads on this subject learned me to carry out a CHKDSK /P and /R.

    Probely I had to do something with PTEDIT, which a can't find.
    As well as I need an administrator password. My normal password isn't accepted and the "<tab> enter" doesn't work either.

    Further more the deletion of the Hotfix. I don't know how it has to be done since I have only a prompt available.

    Can any body help me out without having te reinstall Windows and loosing my documents and settings?
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    How old is the drive, and the Windows install. Seems as if you have a bad hard drive.
     
  3. Gerard Reimert

    Gerard Reimert TS Rookie Topic Starter

    The system is of 2003. I run the factories disc testprogramm which indicated there are no problems.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...