Missing avgui.exe file

By tedus987
Oct 18, 2011
  1. hi i seam to have a problem where after re-installing avg 2 to 3 times the avgui.exe goes missing after 3 to 4 days, it's getting aggravating.

    i checked and my PC is not infected however it seams that since Avg has not been agreeing with my PC since last Christmas when it installed only avg has a freezing problem, sometimes when updating AVg would frees my PC, now when trying to install AVG 2012 it freezes after it finishes installing, (even in safe mode).

    out of curiosity would it be better just to remove AVG and use my zone alarm extream security as a primary virus scanner and firewall?
  2. Broni

    Broni Malware Annihilator Posts: 52,799   +343

  3. tedus987

    tedus987 TS Enthusiast Topic Starter Posts: 194

    solved it, spy bot pull up a false positive on the AVG registry, without it avg files are converted to temporary since xp, vista and win7 doesn't recognize them from there the files are deleted on power down and start up.

    swapped out AVG for zone alarm extreme security, instead of it being just my firewall it's now my firewall and virus scanner, the only thing AVG related on my PC is the link scanner.

    sorry for being panicked it was 1 n the morning when i discovered it.

    i think this will solve the problem but i won't know till 4 days time.
  4. Broni

    Broni Malware Annihilator Posts: 52,799   +343

    Cool :)....................

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...