TechSpot

Mixed up ports? Slow speed?

By Sjbrand99
Mar 8, 2007
  1. Hi, I have never posted about any hardware here, the "Windows OS" forum is as far as I go, but I have a problem with a few connections.

    So, when I am downloading using torrents, (uTorrent and Azureus) my speeds are barely reaching 10k's! I am used to getting 80+!!!
    Also, whilst doing these torrent downloads my Internet browser speeds go snails pace slow, but when I stop the torrents, they whizz!

    I am using a BT ADSL Voyager 105, and I have a 5 meg line.

    I have tried using different ports in the torrent program settings, but that makes no difference.

    I tried looking at portforward.com or whatever it is, but they do not have my router in there!

    I don't know what I have done to make this happen.

    I am running Windows XP Home.
     
  2. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    what ports on your router are you using for torrents? They have to match what you use for Azureus. Also run the NAT test daily in Azureus, if they are not both Green then you have a problem.
     
  3. Sjbrand99

    Sjbrand99 Banned Topic Starter Posts: 260

    I have never checked the ports open on the router, BECAUSE I DON'T KNOW HOW! lol. I ALWAYS have green smiley + NAT OK.

    How do I check the ports on my router?
     
  4. tipstir

    tipstir TS Ambassador Posts: 2,393   +107

    How to get the best download speed out of the Azureus
    --------------------------------------------------------
    Go here to this post I've posted to fix some stuff that Microsoft don't want you to have on your PC, by default everything on your network is slow.

    http://forums.gbpvr.com/showthread.php?t=24547

    The apply these settings below for your torrnet downloader

    16881 use that for torrents instead of 6881

    So set Azureus to 16881

    Click on Tools then Options
    Connections
    Incoming TCP/ UDP Listen Port [ 6881] <- change this to [16881]

    Click on Connection
    Click on Advanced Network Settings
    Max sure the first box is 8
    Bind to your local IP address [ ] this is the PC you use with torrnet
    Bind to local port [16881]
    Line Max Transmission MTU [1492- DSL and 1500 - Cable]
    Next box 0
    Next Box 0

    Click on Transfer
    First box should be 110
    one is greyed out
    next one 0
    next one 5
    one is greyed out with 4 in the box
    next one 70
    next one 300
    the last box on the bottom should be 0
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...