TechSpot

Mobo / CPU compatibility

By ahnadahodo
Jan 7, 2009
  1. Hello all,

    I have a question about MOBO/CPU compatability.

    First a little background...a while ago, the PC I was using "fried". Long story short...where the 20-pin main connector plugs into the MOBO, 3 or 4 of those pins/plastic is charred and slightly melted. I'm pretty sure I don't want to trust that the MOBO is still good. However, I'm interested in finding out if the CPU, and possiby the PSU, could still be good.

    The "fried" system is an Intel-based system sporting a Socket 478 Intel P4 3.0C GHz w/800MHz FSB CPU.

    I have another PC that uses the Socket 478 platform and I'm wondering if I can plug my old CPU into it to check it out. The other PC is a Compac Presario that uses the Asus P4GV-LA MOBO. Specs for this MOBO can be found at: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c00363478&locale=en_US

    I saw somewhere that the Asus MOBO supports a 2.8GHz processor. So I'm not sure if I could plug my 3.0 GHz processor into it to test it out.

    Is this possible?

    Could plugging the old CPU into the good PC damage the good PC in any way?

    Is there any way to confirm if the PSU is still good? (I have an Antec PSU tester and it says it's OK)

    Any thoughts or comments?

    Let me know if you need more info and I'll supply what I can.

    Thanks in advance for any and all input,

    ahnadahodo
     
  2. ahnadahodo

    ahnadahodo TS Rookie Topic Starter Posts: 19

    Not one comment or piece of advice? This saddens me...[​IMG]

    ahnadahodo
     
  3. dmill89

    dmill89 TS Guru Posts: 475

    the cpu probably won't work in the P4GV-LA because that board only supports 533 and 400 FSB and the FSB of your cpu is 800. The cpu won't do any damage if the board doesn't support it, the system just won't post and will hang at a blank screen with the fans running full blast (If the CPU does boot in that board it will run at a lower clock speed since the FSB will be lower and the multiplier which is locked will remain the same) . As long as the dedicated CPU (4 pin 12v) connector doesn't show signs of burn marks the cpu is likely ok since there are plenty of parts(chipsets, voltage regulators,etc.) between the main (20 pin) connector to fry before power would get to the processer.

    As for the PSU; PSU's are one of the leading causes of fried motherboards and I would never trust it especially if connectors are melted and hooking it up to another system could fry that board too.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...