mobo not reading Ram rite

By ssmitty84
Feb 23, 2006
  1. I have Asus P4P800 SE mobo. and 2Gb of Cosair XMS ram, with 3-3-3-8 set timings.. my mobo is reading it as 3-4-4-8 in the bios, i set it manually to 3-3-3-8, and i get overclocking errors.?? ne help
  2. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    sometimes mother boards just don't pick up the correct speeds. Should be a way to manually set it to the speeds that the memory should be set at though.
  3. OpTiMuSpRiMe

    OpTiMuSpRiMe TS Rookie Posts: 156

    well first off where are you ready your memory lat from?? inside windows or from the bios??? i have the P4P800 e deluxe mobo and 2 gigs of kingston hyperX in it and it reads just fine from the bios but if i run something like sandra or everest it doesn't give me the right speed..or maybe for you it is the opposite try running the sandra lite program or everest to see what they have to say..
  4. Justin

    Justin TS Rookie Posts: 942

    How are you achieving 2GB of RAM? 4x512MB or 2x1GB? The P4P800 uses an Intel chipset, and those can often be sensitive to newer modules they are not designed for. A BIOS flash may be in order. Check for a newer BIOS for your motherboard model.

    It is also a good idea to check compatibility. The density of the modules might be too great for that board to handle, especially if they are all double sided and you are using 4 sticks instead of 2.

    You can also try manually setting the timings - if nothing bad happens when you do that, it is merely the board not reading SPD correctly off the RAM (again, sometimes solved by a BIOS update).
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...