Mobo Posting Problem

By skarmory2002
Jan 29, 2007
Topic Status:
Not open for further replies.
  1. I have several mobos that will not post, but I also have a CPU, a Duron 600. I don't know if the proc works either. What I want to know is if a mobo will post whether a processor works properly or not, or if there is any other way to test the motherboard than to bench test it. Thanks!
  2. s70fan

    s70fan Newcomer, in training

    Without a CPU a MB will not post.

    A MB will not reach post with a CPU it cannot recognize.

    Newer CPUs and old boards don't mix well unless the board has the latest bios flash.
  3. skarmory2002

    skarmory2002 Newcomer, in training Topic Starter Posts: 87

    Thanks for the info, now ive got a lot of testing to do. Do you know of any way to test cpu's withut a mB?
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,748   +156

    It can be done, but I doubt if you have the $20,000 plus to buy the test jig and the adapters. Get your hands on another processor and a working motherboard... Start from there
  5. skarmory2002

    skarmory2002 Newcomer, in training Topic Starter Posts: 87

    ouch...ok thanks for the help guys, looks like i gotta start at square one. Oh well...thanks again!
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.