Mobo problems

By Kaiser
Aug 30, 2002
  1. today, while I was just surfing the net, my computer screen just went black, and the moniter went into sleep mode. I still heard the fans of the computer, when I tried to reset it, it didn't reboot!

    I opened it up and I see the fans are still working but the heatsink fan, and the fan on my video card isn't on.

    So what could be wrong with it? is it the mobo that I need to replace?

    thanks to whoever can help.


    AMD 1.3ghz
    msi kt7 turbo
    Gerforce 3
    Sound Blaster 5.1
  2. JAV

    JAV TS Rookie Posts: 210

    An AMD w/o a fan is not good! They run hot to begin with. I'd lay odds on the CPU 1st & the vid card 2nd. Chances on the mobo, slim > IMO. :(

    There are various programs to monitor temps with the ability to enable shutdown before this happens. Most mobo mfgs have such programs or you can try Motherboard Monitor, CPUCool or a host of others.

  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    You may have smoked a 12V trace or feedthrough on your motherboard. Most AMD boards won't boot without detecting fan1 spinning.
  4. svtcobra

    svtcobra TechSpot Paladin Posts: 761

    Sounds like you may have smoked your cpu because your cpu fan died. If you have the cpu heatsink fan running off the mobo header then you should think about getting a new mobo as well. If you are running the fan off your PSU then a new PSU is in order.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...